Bug 236799 - no sound hardware set up
no sound hardware set up
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Cole Robinson
Martin Jenner
:
Depends On: 236800
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-17 14:19 EDT by Jeremy Katz
Modified: 2008-12-21 03:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-21 03:27:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2007-04-17 14:19:32 EDT
We don't set up the sound hardware for guests while we definitely could.
Comment 1 Red Hat Bugzilla 2007-07-24 22:08:49 EDT
change QA contact
Comment 2 Bug Zapper 2008-05-13 22:46:22 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Cole Robinson 2008-09-03 15:34:53 EDT
Fixed upstream:

http://hg.et.redhat.com/virt/applications/virt-manager--devel?cs=138ad06915c4

We don't explicitly provide the option in the New VM wizard, it's a global preference: set up sound for all new local guests. Out of the box it defaults to on, but it can be easily changed in edit->preferences

Setting to POST
Comment 4 Julian Sikorski 2008-09-15 19:16:18 EDT
Looks like 0.6.0 contains the fix. Any chances for seeing that in Fedora 9?
Comment 5 Cole Robinson 2008-09-15 20:12:26 EDT
Yes that will most likely make its way to f9, probably after the f10 beta though so we can get some free qa.
Comment 6 Julian Sikorski 2008-09-15 20:27:33 EDT
Sweet.
Comment 7 Fedora Update System 2008-12-01 13:10:00 EST
virt-manager-0.6.0-0.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/virt-manager-0.6.0-0.fc9
Comment 8 Fedora Update System 2008-12-01 13:22:35 EST
virt-manager-0.6.0-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/virt-manager-0.6.0-1.fc9
Comment 9 Fedora Update System 2008-12-02 20:29:21 EST
virt-manager-0.6.0-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing-newkey update virt-manager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-10705
Comment 10 Fedora Update System 2008-12-21 03:26:20 EST
virt-manager-0.6.0-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.