Bug 236862 - Release notes for JBPAPP 4.2 should reference installing the optional doc rpms
Summary: Release notes for JBPAPP 4.2 should reference installing the optional doc rpms
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: JBoss Enterprise Application Platform 4
Classification: JBoss
Component: doc-Installation_Guide
Version: 4.2.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Joshua Wulf
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-18 02:12 UTC by Len DiMaggio
Modified: 2014-10-19 22:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-09 05:11:12 UTC
Type: ---


Attachments (Terms of Use)

Description Len DiMaggio 2007-04-18 02:12:22 UTC
Description of problem:
Release notes for JBPAPP 4.2 should reference installing the optional doc rpms

Version-Release number of selected component (if applicable):
jboss-seam-docs-1.2.0-1.AP.ep1.11.noarch.rpm
rh-eap-docs-4.2.0-1.ep1.5.noarch.rpm

How reproducible:
100%

Steps to Reproduce:
1. No steps really - the doc* rpms are optional - the users need to be told
about them so they can install them

Actual results:


Expected results:
Users may expect the doc rpms to be installed by default.

Additional info:

Comment 1 Joshua Wulf 2007-04-18 02:40:05 UTC
OK, I've added this to the release notes. Latest version here:
http://prahlad.brisbane.redhat.com/JBEAP420/Release_Notes.html


Note You need to log in before you can comment on or make changes to this bug.