Bug 236868 - please update to latest upstream release
Summary: please update to latest upstream release
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fish   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Axel Liljencrantz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 237018
TreeView+ depends on / blocked
 
Reported: 2007-04-18 02:53 UTC by Rudolf Kastl
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-16 09:45:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rudolf Kastl 2007-04-18 02:53:13 UTC
Description of problem:
actually since february theres a pretty neat new version of fish available from
upstream:

1.22.3

thanks.

Comment 1 Oliver Falk 2007-04-23 08:37:15 UTC
The webpage currently only provides Internal Server errors, but no tarballs :-)

Comment 2 petrosyan 2007-06-21 05:11:42 UTC
the new webpage is located at http://fishshell.org/
please also update the URL field in the spec file to this new location

Comment 3 Jonathan Underwood 2007-07-19 21:41:51 UTC
The download URL

http://fishshell.org/files/1.22.3/fish-1.22.3.tar.bz2 

works fine for me. An update would be appreciated. Thanks!

Comment 4 Oliver Falk 2007-08-07 07:06:51 UTC
I've updated the specfile and will clarify with Axel if this is OK with him...
If yes, I can commit and request build today.

Comment 5 Oliver Falk 2007-08-07 14:23:09 UTC
Currently it's a problem to build fish on x86_64:
http://koji.fedoraproject.org/koji/taskinfo?taskID=92267.

I informed Axel, as he's the programmer and the one who's likely able to fix it.

Comment 6 Oliver Falk 2007-08-16 09:19:29 UTC
I workaround that open with the usual (open) and Axel has fixed it upstream,
passing appropriate mode to that open.


Note You need to log in before you can comment on or make changes to this bug.