Bug 236878 - Nautilus hanging when previewing sound files
Summary: Nautilus hanging when previewing sound files
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-18 08:04 UTC by Jens Knutson
Modified: 2015-03-03 22:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-12 03:19:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Knutson 2007-04-18 08:04:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en; rv:1.8.1.3) Gecko/20070410 Fedora/2.0.0.3-3.fc7 Epiphany/2.18 Firefox/2.0.0.3

Description of problem:
When "previewing" sound files (ie: Nautilus starts playing sound files automatically when just hovering over them with the mouse), Nautilus hangs, both on Ogg and Wav files.

Version-Release number of selected component (if applicable):
nautilus-2.18.1-2.fc7

How reproducible:
Always


Steps to Reproduce:
1.Enable previewing of sound files in Nautilus
2.Hover the mouse over a soudn file
3.Watch Nautilus hang

Actual Results:


Expected Results:


Additional info:
Setting as "High" since this is the equivalent of a crash

Comment 1 Jens Knutson 2007-07-19 05:01:05 UTC
Good news: Nautilus no longer hangs when previewing sound files anymore

Bad news: When trying to preview sound files now, the "speech balloon with a
note inside" icon shows up, but the sound file doesn't actually play.

Comment 2 Matthias Clasen 2008-03-17 14:50:28 UTC
Works fine in rawhide here. Do you still have this problem ?

Comment 3 Christopher Tubbs 2008-05-10 05:27:59 UTC
I noticed this problem too, but at the time, I was also unable to play wav files
in totem. yum remove totem\*, then reinstalling them worked for me. I have sound
in totem again, and in nautilus.



Note You need to log in before you can comment on or make changes to this bug.