Bug 236914 - tcpdump can't be rebuilded
Summary: tcpdump can't be rebuilded
Status: CLOSED DUPLICATE of bug 233934
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-18 12:51 UTC by Mykola Ulianytskyi
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-18 14:00:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch fix build issue (267 bytes, text/x-patch)
2007-04-18 12:58 UTC, Mykola Ulianytskyi
no flags Details

Description Mykola Ulianytskyi 2007-04-18 12:51:35 UTC
Description of problem:
   tcpdump can't be rebuilded

Version-Release number of selected component (if applicable):
   kernel-headers-2.6.18-8.el5
   tcpdump-3.9.4-8.1

Steps to Reproduce:
  rpmbuild -ba tcpdump.spec

...  
gcc -O2 -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions
-fstack-protector --param=ssp-buffer-size=4 -m32 -march=i386 -mtune=generic
-fasynchronous-unwind-tables -I.  -g -D_U_="" -fPIC -DHAVE_CONFIG_H
-D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE -fPIC -DPIC -c ./fad-getad.c
In file included from ./fad-getad.c:64:
/usr/include/linux/if_packet.h:52: error: expected specifier-qualifier-list
before '__u32'
...

Comment 1 Mykola Ulianytskyi 2007-04-18 12:58:26 UTC
Created attachment 152897 [details]
Patch fix build issue

Comment 2 Miroslav Lichvar 2007-04-18 14:00:34 UTC

*** This bug has been marked as a duplicate of 233934 ***


Note You need to log in before you can comment on or make changes to this bug.