Bug 236941 - The who command in coreutils does not diplay runlevel, or when last booted
The who command in coreutils does not diplay runlevel, or when last booted
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: coreutils (Show other bugs)
4.4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-18 12:18 EDT by Tim Waugh
Modified: 2007-11-16 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-30 09:38:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2007-04-18 12:18:48 EDT
+++ This bug was initially created as a clone of Bug #161264 +++

Description of problem: The who command does not display output who using the
-r, or -b arguments.


Version-Release number of selected component (if applicable):
coreutils 5.2.1

How reproducible:
type who -r, or who -b


Steps to Reproduce:
1. who -r
2. who -b
3.
  
Actual results:


Expected results:


Additional info:

-- Additional comment from twaugh@redhat.com on 2005-06-22 09:03 EST --
Thanks.  Fixed in CVS.

-- Additional comment from twaugh@redhat.com on 2005-06-22 09:20 EST --
RHTS:/CoreOS/coreutils/who/options-br

-- Additional comment from twaugh@redhat.com on 2005-08-11 12:05 EST --
https://www.redhat.com/archives/fedora-announce-list/2005-August/msg00008.html
Comment 3 Tim Waugh 2007-07-30 09:38:13 EDT
Can't reproduce the original issue.  Closing.

Note You need to log in before you can comment on or make changes to this bug.