Bug 236967 - File open/save dialogs unusable size by default
Summary: File open/save dialogs unusable size by default
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdelibs   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Radek Bíba
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-18 17:54 UTC by Donald Straney
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version: kdelibs-3.5.8-7.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-17 21:54:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of file dialog (49.91 KB, image/png)
2007-04-18 17:54 UTC, Donald Straney
no flags Details

Description Donald Straney 2007-04-18 17:54:38 UTC
On the FC7 test 3 KDE live CD, KDE applications' file open/save dialogs are too
small by default (see attached screenshot).  Usually, only about 4 files will by
visible at a time, and when the application adds extra options to the dialog,
the contents area almost completely disappears.  Of course they can be resized,
but a reasonable default size would be nice.

Comment 1 Donald Straney 2007-04-18 17:54:38 UTC
Created attachment 152935 [details]
Screenshot of file dialog

Comment 2 Rex Dieter 2007-11-17 21:54:03 UTC
I'm unable to reproduce this with the latest release (f7 final or f8) -> closing.

Please reopen if you still experience this and/or can provide more information
on how to reproduce.


Note You need to log in before you can comment on or make changes to this bug.