Bug 236979 - install of F7 Test 3 freezes on resolving package dependences
install of F7 Test 3 freezes on resolving package dependences
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-18 14:53 EDT by Daniel Hammer
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-19 13:57:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Hammer 2007-04-18 14:53:58 EDT
Description of problem: 

When installing F7 Test 3 the install seemed to freeze on resolving install
package dependences... with no progress in the progress bar. 

Before it comes to package selection there's an error message appearing which says:
(anaconda:718):HtmlUtil-CRITICAL **: html_stream_cancel: assertion
`stream->cancel_func != NULL' failed
No handlers could be found for logger "yum.YumBase"

The latter message appears on text and graphical install. I have no idea if this
message has anything to do with the above freeze.

The hardware is a fujitsu siemens already running fine since FC3
Comment 1 Jeremy Katz 2007-04-18 19:55:01 EDT
How long did you let it sit?  Depsolving in test3 was a little slow (and the
progress bar was broken, making it seem slower)
Comment 2 Daniel Hammer 2007-04-19 13:45:16 EDT
Okay Jeremy, you're right. I put everything in line and went out for a 15 km
run. When I came back, everything was fine. Yesterday it took about 10 minutes
without any result. But to me this should be fixed anyway.

Now, when booting the FC7 test3 the machine freezes completely (without any
signs of life), when the system tried to start the X server (probably to run
firstboot). But this seems to be another bug & has nothing to do with anaconda.
Comment 3 Jeremy Katz 2007-04-19 13:57:51 EDT
We've made a lot of improvements here for test4
Comment 4 Daniel Hammer 2007-04-19 14:03:08 EDT
Saw it just a minute ago in some other report. Will test again then in a week.
Thanx anyway.

Note You need to log in before you can comment on or make changes to this bug.