Bug 237037 - Writing to CD or DVd fails
Writing to CD or DVd fails
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-18 20:08 EDT by Victor Lorenz
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-11 11:11:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Victor Lorenz 2007-04-18 20:08:18 EDT
Description of problem:
Writing to CD or DVD fails using k3b (and also with neroLinux) K3b msg. says to
set DMA? NeroLinux says DMA -Driver Error CRC error. Using Pioneer DVD-RW
DVR-109. No problems writing CDs/DVDs on Windows.

K3b used to work around 2006-08 ?


Version-Release number of selected component (if applicable):

k3b 1.0
How reproducible:
Attempt to burn a CD or DVD

Steps to Reproduce:
1.Attempt to write CD or DVD
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Victor Lorenz 2007-04-19 10:28:32 EDT
 Changelog for latest release of K3b (1.01) states:
* Made libk3bdevice really thread-safe. This fixes the disabled DMA bug!
Perhaps this is source of problem. Certainly looks like it. Should wait until FC
6 update version is available and test.
Comment 2 Victor Lorenz 2007-10-11 11:11:52 EDT
Problem resolved when 40 wire connector to DVD replaced with 80 wire connector.

Note You need to log in before you can comment on or make changes to this bug.