Bug 237063 - HWCERT: HP Compaq DX2700 [Goto Cert]
HWCERT: HP Compaq DX2700
Status: CLOSED RAWHIDE
Product: Red Hat Hardware Certification
Classification: Red Hat
Component: Red Hat Enterprise Linux (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Lipika Pal
Chris Williams
http://h10010.www1.hp.com/wwpc/in/en/...
Compaq
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-19 02:39 EDT by Sumathi
Modified: 2008-10-20 11:09 EDT (History)
1 user (show)

See Also:
Fixed In Version: RHEL4-QU4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-18 06:13:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 56 Lipika Pal 2007-05-18 06:14:54 EDT
(i386,x86-64):
NETWORK : Third party driver is used from the Realtek site to make the
controller work that is the reason for INFO failure.
URL:http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

Comment 87 QinXie 2007-11-29 02:23:38 EST
*Please NOTE*: From Nov. 1 on, the status of COMPATIBLE is going away and all
the certs would be posted as CERTIFIED. If the devices in your box require the
3rd party drivers to work properly, Red Hat does not support the drivers. Vendor
needs to provide the downloading URL in your company's website (NOT in the 3rd
partner's website, in this case, you need to provide the 3rd party driver
downloading URL in HP's website). After that, We will open a
kbase (knowledge base) to cover this case. In our public cert list clients can
open this kbase which follows your cert. 

If you can't provide the support on your website, at least you should provide a
support telephone NO. and we will list it in the kbase file. 

If everything goes well, the procedure lasts about 7 business days. 

Thanks
QinXie

Note You need to log in before you can comment on or make changes to this bug.