Bug 237064 - gedit cannot understand smb://server/share/filename [NEEDINFO]
gedit cannot understand smb://server/share/filename
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gedit (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-19 02:49 EDT by Zhenyong(Jerry) Jiang
Modified: 2014-06-03 08:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 08:37:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
pm-rhel: needinfo? (jzhenyon)


Attachments (Terms of Use)

  None (edit)
Description Zhenyong(Jerry) Jiang 2007-04-19 02:49:32 EDT
Description of problem:


Version-Release number of selected component (if applicable):
RHEL5.

How reproducible:


Steps to Reproduce:
1. run nautilus-connect-server , and setup a smb connection.
2. Click the connection icon on your desktop and open the connection.
3. right click a txt file in this smb share and use gedit to open it
4. gedit will say "could not open the file."

5. actually , a very easy way to reproduce this issue is 
gedit smb://server/share/filename
  
Actual results:
could not open the file

Expected results:
I think it should be opened.

Additional info:
Comment 2 RHEL Product and Program Management 2014-03-07 07:51:41 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-03 08:37:02 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.