Bug 237072 - kpackage does not run
kpackage does not run
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdeadmin (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-19 06:34 EDT by Stephanos Manos
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: kdeadmin-3.5.6-5.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-04 15:20:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix for the above mentioned typo (460 bytes, patch)
2007-04-19 06:34 EDT, Stephanos Manos
no flags Details | Diff

  None (edit)
Description Stephanos Manos 2007-04-19 06:34:36 EDT
Description of problem:
when selecting kpackade from menu (in gnome) i get a window error saying:
Could not launch menu item.
Failed to execute child process "kpackage" (no such file or directory)

Version-Release number of selected component (if applicable):
kdeadmin-3.5.6-4.fc7

How reproducible:
Always

Steps to Reproduce:
1. install kdeadmin
2. select from menu kpackage (Application -> System Tools -> KPackage
  
Actual results:
The above mention error

Expected results:
The app to start

Additional info:
The problem is with a typo in the spec file 
ln -s consolehelper %{buildroot}%{_bindir}/kpackager instead of
ln -s consolehelper %{buildroot}%{_bindir}/kpackage

Renaming the symlinkk in /usr/bin solves the problem
Comment 1 Stephanos Manos 2007-04-19 06:34:36 EDT
Created attachment 152988 [details]
fix for the above mentioned typo
Comment 2 Stephanos Manos 2007-06-04 15:20:58 EDT
fixed in latest update kdeadmin-3.5.6-5.fc7

Note You need to log in before you can comment on or make changes to this bug.