Bug 237072 - kpackage does not run
Summary: kpackage does not run
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdeadmin   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-19 10:34 UTC by Stephanos Manos
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: kdeadmin-3.5.6-5.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-04 19:20:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix for the above mentioned typo (460 bytes, patch)
2007-04-19 10:34 UTC, Stephanos Manos
no flags Details | Diff

Description Stephanos Manos 2007-04-19 10:34:36 UTC
Description of problem:
when selecting kpackade from menu (in gnome) i get a window error saying:
Could not launch menu item.
Failed to execute child process "kpackage" (no such file or directory)

Version-Release number of selected component (if applicable):
kdeadmin-3.5.6-4.fc7

How reproducible:
Always

Steps to Reproduce:
1. install kdeadmin
2. select from menu kpackage (Application -> System Tools -> KPackage
  
Actual results:
The above mention error

Expected results:
The app to start

Additional info:
The problem is with a typo in the spec file 
ln -s consolehelper %{buildroot}%{_bindir}/kpackager instead of
ln -s consolehelper %{buildroot}%{_bindir}/kpackage

Renaming the symlinkk in /usr/bin solves the problem

Comment 1 Stephanos Manos 2007-04-19 10:34:36 UTC
Created attachment 152988 [details]
fix for the above mentioned typo

Comment 2 Stephanos Manos 2007-06-04 19:20:58 UTC
fixed in latest update kdeadmin-3.5.6-5.fc7


Note You need to log in before you can comment on or make changes to this bug.