Bug 237087 - help in rhythmbox causes infinite cascade of windows
help in rhythmbox causes infinite cascade of windows
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-19 08:23 EDT by Benjamin S. Scarlet
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: Fedora 7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-03 07:12:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Benjamin S. Scarlet 2007-04-19 08:23:01 EDT
Description of problem:


Version-Release number of selected component (if applicable):
yelp-2.16.0-12.fc6,
rhythmbox-0.9.8-1.fc6

How reproducible:
every time

Steps to Reproduce:
1. yelp ///usr/share/gnome/help/rhythmbox/C/rhythmbox.xml

(or choose help from the rhythmbox menu bar)
  
Actual results:
A) A help window opens
B) another help window opens on top of it
C) another help window opens on top of that
...
it doesn't seem to stop - they just keep coming. Switching to the console
and running "killall yelp" will stop the avalanche, provided one gets there
before system resources are exhausted. 

Expected results:
One window, preferable with helpful help, but that'd be a bonus.

Additional info:
Comment 1 Matthew Barnes 2007-10-02 11:48:17 EDT
Is this problem still present in Fedora 8 Test 2 or later?
Comment 2 Benjamin S. Scarlet 2007-10-03 04:53:02 EDT
I'm not actually set up to test Fedora 8 Test 2, but it seems to be fixed in
Fedora 7.
Comment 3 Matthew Barnes 2007-10-03 07:12:29 EDT
Thanks for responding.  Closing as CURRENTRELEASE (Fedora 7).

Note You need to log in before you can comment on or make changes to this bug.