Bug 237095 - bug-buddy tries to send a report about evolution to the gnome bugzilla
Summary: bug-buddy tries to send a report about evolution to the gnome bugzilla
Status: CLOSED DUPLICATE of bug 224070
Alias: None
Product: Fedora
Classification: Fedora
Component: bug-buddy (Show other bugs)
(Show other bugs)
Version: 6
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-19 12:55 UTC by Alexander
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-19 12:59:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander 2007-04-19 12:55:41 UTC
Description of problem:
I've got an evolution crash and when I try to send the report using bug-buddy I
get the following message: "Unable to create the bug report: Application does
not track its bugs in the GNOME Bugzilla."

Version-Release number of selected component (if applicable):
bug-buddy-2.16.0-4.fc6

How reproducible:
Always

Steps to Reproduce:
1. Issue the following command: "bug-buddy --appname evolution --pid 555"
2. Press send button in the bug-buddy's window
3.
  
Actual results:
Bug-buddy exits with the error message.

Expected results:
It's expected that bug-buddy will send report to the right place

Additional info:

Comment 1 Alexander 2007-04-19 12:59:49 UTC

*** This bug has been marked as a duplicate of 224070 ***


Note You need to log in before you can comment on or make changes to this bug.