Bug 237103 - gnome-dictionary cannot cope with proxy
gnome-dictionary cannot cope with proxy
Status: CLOSED DUPLICATE of bug 237104
Product: Fedora
Classification: Fedora
Component: gnome-utils (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-19 09:31 EDT by Nils Philippsen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-19 09:34:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2007-04-19 09:31:27 EDT
+++ This bug was initially created as a clone of Bug #191152 +++

Description of problem:
gnome-dictionary does not work when there is a network proxy.

Version-Release number of selected component (if applicable):
2.14.0-4.fc5.1

How reproducible:
always

Steps to Reproduce:
1. Connect to the internet via a proxy
2. set environment variables (http_proxy) AND set proxy using
   "gnome-network-preferences"
3. Try a search using gnome-dictionary
  
Actual results:
Error dialog with the following:

 Error while retrieving the definition
 Lookup failed for host 'dict.org': Unknown error

Expected results:
Proxy settings are respected and results are returned.

Additional info:
It seems that the bug has been known upstream for quite a while (since 2002):

http://bugzilla.gnome.org/show_bug.cgi?id=77734
Comment 1 Nils Philippsen 2007-04-19 09:34:29 EDT

*** This bug has been marked as a duplicate of 237104 ***

Note You need to log in before you can comment on or make changes to this bug.