Bug 237115 - After adding a new e-mail account, evolution crashes on next send/recieve
After adding a new e-mail account, evolution crashes on next send/recieve
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-19 10:41 EDT by Andreas-Johann Ulvestad
Modified: 2018-04-11 09:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-02 13:59:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas-Johann Ulvestad 2007-04-19 10:41:21 EDT
Description of problem:
When adding a new e-mail account (no recieve, only send via SMTP, unencrypted)
and setting Sent to IMAP-folder-sent and Draft to similar, returning to an
e-mail message already written, and finishing it... evolution crashes.

Version-Release number of selected component (if applicable):
2.10.1-4.fc7

How reproducible:
Each time.

Steps to Reproduce:
1. Start writing an e-mail message
2. Add a new e-mail account
3. Choose the new e-mail account as sender
4. Choose "send/recieve"
5. Evolution crashes (has done so 5 times now, upon restart of evolution,
everything is fine)

Actual results:
Evolution crashes.

Expected results:
Evolution shouldn't crash.

Additional info:
Comment 1 Matthias Clasen 2007-04-19 15:45:03 EDT
Can you provide a stacktrace ?
Comment 2 Matthew Barnes 2007-04-20 01:50:29 EDT
Also, please make sure you have the evolution-debuginfo package installed before
providing said stacktrace.
Comment 3 Matthew Barnes 2007-04-20 02:05:48 EDT
I'm unable to reproduce this crash by following the steps above.  Either I or
the steps are missing something.

One thing I'm suspicious about is Step 4, which says to click "Send / Receive"
(presumably referring to the toolbar button on the main window).  But if you're
still composing the message, wouldn't you just click the "Send" button in the
composer window?
Comment 4 Matěj Cepl 2007-08-31 18:39:28 EDT
Reporter, could you please reply to the previous question? If you won't reply in
one month, this bug will be closed as INSUFFICIENT_DATA. Thank you.
Comment 5 Matthew Barnes 2007-10-02 13:59:47 EDT
Closing as INSUFFICIENT_DATA.

Note You need to log in before you can comment on or make changes to this bug.