Bug 237129 - Global Address List (GAL) error loading addressbook
Global Address List (GAL) error loading addressbook
Status: CLOSED DUPLICATE of bug 216573
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution (Show other bugs)
5.0
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-19 12:28 EDT by Dr Alistair Saddington
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-20 00:26:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dr Alistair Saddington 2007-04-19 12:28:30 EDT
Description of problem:
Connection to Global address list fails with error "Error loading addressbook"
The problem was not present in RHEL4 and the exchange settings are unchanged.


Version-Release number of selected component (if applicable):
evolution-2.8.0-33.el5
evolution-webcal-2.7.1-6
evolution-data-server-1.8.0-15.0.2.el5
evolution-connector-2.8.0-3.fc6

How reproducible:
Always

Steps to Reproduce:
1. Set gal address in evolution exchange configuration
2. Try to search for an address
3. 
  
Actual results:
Error "Error loading addressbook" is reported

Expected results:
Display gal search results

Additional info:
I know this is a duplicate of 203617 and 216573 but they have not been updated
for 5 months
Comment 1 Matthew Barnes 2007-04-20 00:26:57 EDT
Targetting this for RHEL 5.1.

*** This bug has been marked as a duplicate of 216573 ***

Note You need to log in before you can comment on or make changes to this bug.