Bug 23717 - Xconfigurator test screen always displays 16bit during install
Xconfigurator test screen always displays 16bit during install
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-10 13:48 EST by Dan Taylor
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-02 18:26:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Taylor 2001-01-10 13:48:20 EST
Florence Beta 2. Installation on a Dell Latitude C600 20GB HDD, 128MB RAM.
During the installatioin in the X configuration screens, when I choose 8 
bit or 24 bit, the test always displays 16bit.
Comment 1 Preston Brown 2001-01-29 16:10:32 EST
I can't confirm this with 4.6.3 and later.  Can you test the rawhide version and
let me know if you are still having problems?
Comment 2 Dan Taylor 2001-01-30 11:10:58 EST
Update: This is happening during the installation only so it may be an 
installer issue rather than an Xconfigurator issue.  Move if neccessary. Have 
verified it is still happening in beta 3.
Comment 3 Preston Brown 2001-01-30 15:25:44 EST
assigning to developer.
Comment 4 Brent Fox 2001-02-02 18:26:31 EST
I cannot duplicate this behavior with beta 3.  What kind of graphics chip does
this laptop have?  I suspect that the graphics card may only be capable of a
certain color depth.  Can you send the output of ddcprobe?
Comment 5 Brent Fox 2001-02-02 19:11:39 EST
Ok, I was able to duplicate the behavior using a Compaq Presario 1700T.  It has
an ATI Rage Mobility graphics chip with 8 MB of ram.  The problem here isn't the
graphics card.  Using ddcprobe shows that the card can handle color depths other
than 16bpp.  However, I suspect that the LCD screen cannot run in anything but
16bpp.  This is a problem, however, because ddcprobe won't work on LCD's...at
least not any of the LCD's that I've seen.  This can't be fixed for this release.

Note You need to log in before you can comment on or make changes to this bug.