Bug 237173 - 501 release version on webqa correct for Java pages, still 500 for perl pages
Summary: 501 release version on webqa correct for Java pages, still 500 for perl pages
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site   
(Show other bugs)
Version: rhn500
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Grant Gainey
QA Contact: Preethi Thomas
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 229277
TreeView+ depends on / blocked
 
Reported: 2007-04-19 20:36 UTC by Máirín Duffy
Modified: 2007-05-17 02:19 UTC (History)
1 user (show)

Fixed In Version: rhn501h
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-17 02:19:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Máirín Duffy 2007-04-19 20:36:17 UTC
<kgonzale> too whom it may concern...
<kgonzale> Why are only parts of webqa showing that they are RHN 5.0.1?
<kgonzale> and other parts showing 5.0.0?
<mizmo> kgonzale: could be java showing one thing, perl another
<kgonzale> So the problem is, the part I was to test is stil lshowing 5.0.0 :)
<kgonzale> Systems -> Details -> Properties is showing 5.0.1q
<kgonzale> er
<kgonzale> 5.0.1
<kgonzale> Systems -> Details -> Satellite is showing 5.0.0
<kgonzale> is there a 5.0.1 code revision for that page or section that I could
test against?
<kgonzale> mizmo: sure enough, one is .do, one is .pxt
<mizmo> sounds like a bug, which is out of date, java or perl?
<kgonzale> the .pxt
<mizmo> (im sure someone just forgot to update the release version text and not
the actual code version)
<kgonzale> ahh
<kgonzale> ok

Comment 1 Grant Gainey 2007-04-19 21:22:24 UTC
This was a procedural problem - we didn't push the perl RPMs into QA in the last
push because there wasn't any web-side code change.  That meant we failed to
pick up the property-file that defines the versionso the .pxt pages still have
the old file.

This will be fixed when we next push RPMs into WEBQA, which will be Monday 23-APR.

Comment 2 Grant Gainey 2007-04-24 18:37:05 UTC
Pushed and ON_QA now - both .do and .pxt pages now show 5.0.1

Comment 3 Preethi Thomas 2007-04-25 18:52:49 UTC
verified.

Comment 4 Corey Welton 2007-05-09 01:03:01 UTC
On Stage.

Comment 5 Brandon Perkins 2007-05-17 02:19:34 UTC
Closed for RHN 501 Hosted.


Note You need to log in before you can comment on or make changes to this bug.