Bug 237187 - NS_ERROR_FAILURE dialog on startup or any new window
NS_ERROR_FAILURE dialog on startup or any new window
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-19 17:28 EDT by Thomas J. Baker
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-19 20:52:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of error dialog (19.13 KB, image/png)
2007-04-19 17:28 EDT, Thomas J. Baker
no flags Details

  None (edit)
Description Thomas J. Baker 2007-04-19 17:28:43 EDT
After yesterdays (4/18) rawhide updates, firefox displays an NS_ERROR_FAILURE
dialog when starting up and when opening a new window. Doesn't seem to affect
anything else. I've included a screen shot of the window. Exact version is
firefox-2.0.0.3-4.fc7.i386.
Comment 1 Thomas J. Baker 2007-04-19 17:28:43 EDT
Created attachment 153067 [details]
screenshot of error dialog
Comment 2 Christopher Aillon 2007-04-19 17:33:10 EDT
Same exact version works fine here, and nothing changed between -3 and -4 except
for the manpage.

A few things to try:

* Does `rpm -V firefox` turn up any differences?  If so, reinstalling the
package might help.

* Move your profile out of the way: `pkill firefox; mv .mozilla .mozbak;
firefox` to see if that fixes things.


Comment 3 Thomas J. Baker 2007-04-19 19:29:20 EDT
Moving my profile aside and starting fresh fixes the problem. Must be related to
an extension or something. 
Comment 4 Christopher Aillon 2007-04-19 20:52:47 EDT
Ah.  Hopefully you can figure out which one.  Closing since we don't ship the
extensions.

Note You need to log in before you can comment on or make changes to this bug.