Bug 237201 - Problem with the up2date
Problem with the up2date
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bret McMillan
Beth Nackashi
:
: 237198 237199 237200 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-19 18:32 EDT by Jesus Teran
Modified: 2007-11-16 20:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-22 10:46:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesus Teran 2007-04-19 18:32:48 EDT
Description of problem:
I want to register my server in Red Hat Network with up2date and i get the next 
error:

Error Class Code: 70  
Error Class Info: All available subscriptions for the requested channel have 
been exhausted. Please contact a Red Hat Network Sales associate.
Explanation: An error has occurred while processing your request. If this 
problem persists please enter a bug report at bugzilla.redhat.com.
If you choose to submit the bug report, please be sure to include details of 
what you were trying to do when this error occurred and details on how to 
reproduce this problem.

But my subscription is enable right now.


Version-Release number of selected component (if applicable): Red Hat 
Enterprise Linux 4 release 3


How reproducible:
up2date

Steps to Reproduce:
1.sign like a root user
2.eject up2date
3.
  
Actual results:
I get the error that i explined

Expected results:
Register  in the red hat network

Additional info:
Comment 1 Todd Sanders 2007-05-22 10:46:48 EDT
Please contact your Red Hat Support representative.  It appears that you do not
have the proper channel subscriptions in your RHN Account.
Comment 2 Todd Sanders 2007-05-22 10:47:44 EDT
*** Bug 237200 has been marked as a duplicate of this bug. ***
Comment 3 Todd Sanders 2007-05-22 10:48:15 EDT
*** Bug 237199 has been marked as a duplicate of this bug. ***
Comment 4 Todd Sanders 2007-05-22 10:48:58 EDT
*** Bug 237198 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.