Bug 237265 - a11y doesn't seem to work in greeter
Summary: a11y doesn't seem to work in greeter
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-20 14:48 UTC by Jeremy Katz
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-20 18:34:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2007-04-20 14:48:22 UTC
Although holding ctrl-s gets me a11y in my session, it doesn't seem to start
orca in the greeter

Comment 1 Matthias Clasen 2007-04-20 16:48:11 UTC
does it not talk to you ?

the magnifier definitively works for me in the login screen.

Comment 2 Jeremy Katz 2007-04-20 17:15:44 UTC
No talking... have you done any a11y as root in the past?

Comment 3 Matthias Clasen 2007-04-20 18:13:45 UTC
well, this one is as gdm, no ?

Comment 4 Jeremy Katz 2007-04-20 18:34:21 UTC
YEah, it is.  And when davidz walked over, this worked fine.  I'm going to chalk
it up to temporary insanity.  Or trying on something older that didn't have the
right bits.  Or something.


Note You need to log in before you can comment on or make changes to this bug.