Bug 237274 - Can't burn DVD
Can't burn DVD
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: nautilus-cd-burner (Show other bugs)
i386 Linux
medium Severity medium
: rc
: ---
Assigned To: jmccann
Depends On:
  Show dependency treegraph
Reported: 2007-04-20 11:38 EDT by Russell Doty
Modified: 2015-01-14 18:20 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2014-06-03 08:36:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Russell Doty 2007-04-20 11:38:29 EDT
Description of problem:

Unable to burn DVD. Using external Sony DVD burner borrowed from Red Hat QE
group. Failure occurs with both DVD+RW and DVD-R media.

Version-Release number of selected component (if applicable):


How reproducible:
Every time.

Steps to Reproduce:
1. Connect DVD burner to system.
2. Insert blank media.
3. Drag RHEL 5 DVD Iso file to "Blank DVD-R disc"
4. Click on "Write to Disc"
Actual results:

Popup box "Insert a rewritable or blank disc" appears. The popup says "the
following disc types are supported" but does not contain any entries.
Re-inserting disc or inserting different media doesn't help.

Expected results:

Burn a DVD.

Additional info:

DVD drive available from Ed Rosseau.
Comment 1 Keith Roberts 2009-07-08 12:42:34 EDT
I'm getting something similar when trying to burn a Data DVD on Fedora 10 with k3b.

However I can burn the same DVD+R disks under F8 with k3b.
Comment 2 RHEL Product and Program Management 2014-03-07 08:44:03 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-03 08:36:37 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).
Comment 4 Russell Doty 2014-11-03 10:25:55 EST
Cleared needinfo flag to prevent this from showing up on searches.

Note You need to log in before you can comment on or make changes to this bug.