Bug 237279 - Error 28: Selected item cannot fit into memmory
Error 28: Selected item cannot fit into memmory
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: memtest86+ (Show other bugs)
8
All Linux
medium Severity high
: ---
: ---
Assigned To: Warren Togami
http://people.atrpms.net/~pcavalcanti...
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-20 12:00 EDT by Paulo Roma Cavalcanti
Modified: 2009-01-09 02:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-09 02:06:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
New .src.rpm (156.07 KB, application/octet-stream)
2007-04-20 12:00 EDT, Paulo Roma Cavalcanti
no flags Details

  None (edit)
Description Paulo Roma Cavalcanti 2007-04-20 12:00:57 EDT
Description of problem:

Error 28: Selected item cannot fit into memmory

Version-Release number of selected component (if applicable):


How reproducible:

Always. Motherboard: Bad Axe 2 (Intel D975XBX2)

Steps to Reproduce:
1. Boot
2. Select memtest86+ from grub menu
3.
  
Actual results:

Cannot boot memtest86+ from grub.

Expected results:

It should be bootable.

Additional info:

I patched memtest86+-1.70 and memtest86-3.3 for being possible to boot via grub.
Also, the new grub parameters are writen. 

The .src.rpm can be downloaded from here:

http://people.atrpms.net/~pcavalcanti/srpms/memtest86+-1.70-1.fc6.lcg.src.rpm
http://people.atrpms.net/~pcavalcanti/srpms/memtest86-3.3-1.fc6.lcg.src.rpm

Thanks.
Comment 1 Paulo Roma Cavalcanti 2007-04-20 12:00:58 EDT
Created attachment 153192 [details]
New .src.rpm
Comment 2 Bug Zapper 2008-04-04 02:54:32 EDT
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.
http://fedoraproject.org/wiki/LifeCycle/EOL

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers
Comment 3 Paulo Roma Cavalcanti 2008-04-04 06:08:47 EDT
Nothing has changed. The problem is related to grub and certain BIOS.
I have several different Intel Mobos, which do not boot memtest.

The only difference is that with the latest version, 2.01,
from F9, recompiled for F8, I get:

Error 7: Loading below 1MB is not supported

Again, the solution is simple, and works for every computer I tried, including
old AMDs duron.

http://people.atrpms.net/~pcavalcanti/srpms/memtest86+-2.01-1.fc8.src.rpm


Comment 4 Sami Farin 2008-05-12 15:55:10 EDT
Patching memtest.lds does not work for Intel DQ965GF, BIOS v6002, Pentium D, 3GB.
I still get the same "Selected item cannot fit into memory" error.
Comment 5 Bug Zapper 2008-11-26 02:14:01 EST
This message is a reminder that Fedora 8 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 8.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '8'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 8's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 8 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Bug Zapper 2009-01-09 02:06:11 EST
Fedora 8 changed to end-of-life (EOL) status on 2009-01-07. Fedora 8 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.