Bug 237325 - Kernel freeze while booting, x86_64
Kernel freeze while booting, x86_64
Status: CLOSED DUPLICATE of bug 299031
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks: FCMETA_ACPI
  Show dependency treegraph
 
Reported: 2007-04-20 16:02 EDT by Virgil Andronache
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-03 11:09:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Virgil Andronache 2007-04-20 16:02:49 EDT
Description of problem: About half the time when booting the fc7 kernels, the
booting process freezes after the following lines:

ACPI: bus type PCI registered
PCI: Using config type 1
ACPI: Interpreter enabled
ACPI: (supports S0 S3 S4 S5)
ACPI: Using PIC for interrupt routine
ACPI: PCI Root bridge [PCI0] (0000:00)
* - see Additional info
PCI: Probing PCI hardware (bus 00)
Boot video device is 0000:00:05.0

My computer is a Compaq V6171CL, with a Turion 64 X2 Mobile Technology TL-50
stepping 02 processor, 1 GB RAM, nVidia Corporation Geforce 6150 video card and
I have installed the x86_64 version of fc7 (devel).


Version-Release number of selected component (if applicable):
kernel-2.6.20-1.3094.fc7
kernel-2.6.20-1.3091.fc7
Previous kernels as well

How reproducible:  Boot up fc7 kernel


Steps to Reproduce:
1.
2.
3.
  
Actual results:  Freeze in start-up


Expected results:  Normal start-up


Additional info: The problem does not occur with stock kernels compiled on the
machine.  When booting kernel 2.6.20.7, the output at the starred place above
includes the following two lines:

ACPI: Assume root bridge [\_SB_.PCI0] bus is 0
PM: Adding info for No Bus: pci0000:00
Comment 1 Chuck Ebbert 2007-10-03 11:09:12 EDT
Pressing the power switch should make it continue, at least when it's not on
battery... Closing as dup of later bug since that one has more information.

*** This bug has been marked as a duplicate of 299031 ***

Note You need to log in before you can comment on or make changes to this bug.