Bug 237329 - lucidlife help menu correction patch
Summary: lucidlife help menu correction patch
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: lucidlife   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-20 20:28 UTC by Leonard A. Hickey
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-21 05:08:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The above patch will correct the help browser problem (770 bytes, patch)
2007-04-20 20:28 UTC, Leonard A. Hickey
no flags Details | Diff

Description Leonard A. Hickey 2007-04-20 20:28:15 UTC
Description of problem:

Clicking on "Help Menu Items" "Help", "Pattern Archive", and
"GLF File Format", do not open a new browser with the specified
request, since the help items are now located in
"$(datadir)/doc/lucidlife-$(VERSION)", after the
lucidlife-add-.desktop-encoding.patch is patched in
Version-Release number of selected component (if applicable):

0.9.1-1, 0.9.1-2
How reproducible:

It fails every time the above help items are selected.


Steps to Reproduce:
1.launch lucidlife
2.select "Help"=>"Help", or "Help"=>"Pattern Archive",
  or "Help"=>"GLF File Format"
3.Should have the selected item appear in a new browser window
  
Actual results:
No new browser window is started.

Expected results:

Should have the selected item appear in a new browser window
Additional info:

Comment 1 Leonard A. Hickey 2007-04-20 20:28:15 UTC
Created attachment 153210 [details]
The above patch will correct the help browser problem

Comment 2 Peter Gordon 2007-04-21 04:43:53 UTC
Thanks for the bugfix. I've committed the patch to 0.9.1-3; and the updated
releases for Development and FC-6 are churning through the build system now. 


Note You need to log in before you can comment on or make changes to this bug.