This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 237361 - No sound from soundcard
No sound from soundcard
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-21 00:37 EDT by Michael Goll
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-09 08:05:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
configuration log created by system-config-soundcard (122.06 KB, text/plain)
2007-04-21 00:40 EDT, Michael Goll
no flags Details
Run log for system-config-soundcard (195 bytes, text/plain)
2007-04-21 00:41 EDT, Michael Goll
no flags Details

  None (edit)
Description Michael Goll 2007-04-21 00:37:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.10) Gecko/20070313 Fedora/1.5.0.10-5.fc6 Firefox/1.5.0.10

Description of problem:
When I run system-config-soundcard and play a test sound, there is no sound through the speakers.

Version-Release number of selected component (if applicable):
alsa-lib-1.0.14-0.1.rc1

How reproducible:
Always


Steps to Reproduce:
1.run system-config-soundcard
2.use the sound test option to play a sample sound
3.

Actual Results:
No sound

Expected Results:
Heard the test sound

Additional info:
I'm enclosing the scsrun.log and the scsconfig.log that system-config-soundcard generates.

This is for a Motion Computing LE1600 Tablet PC.  The soundcard does function under Windows/XP.
Comment 1 Michael Goll 2007-04-21 00:40:48 EDT
Created attachment 153233 [details]
configuration log created by system-config-soundcard
Comment 2 Michael Goll 2007-04-21 00:41:48 EDT
Created attachment 153234 [details]
Run log for system-config-soundcard
Comment 3 Martin Stransky 2007-05-09 08:05:29 EDT
Hm, logs look sane. You can try to remove /etc/asound.conf and check it again
(by system-config-soundcard). If it doesn't help, please report your problem to
ALSA project (www.alsa-project.org), they're authors of linux sound system and
this looks like a hardware driver issue. I can't help you because I don't have
the affected hardware.

Note You need to log in before you can comment on or make changes to this bug.