Bug 237370 - multimedia keys not picked up by banshee
Summary: multimedia keys not picked up by banshee
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: banshee (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-21 13:14 UTC by David Nielsen
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-21 04:09:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Nielsen 2007-04-21 13:14:41 UTC
Description of problem:
Banshee does not act upon multimedia key presses with the plugin loaded (and
naturally the keys being configured). 

Version-Release number of selected component (if applicable):
banshee-0.12.1-2.fc7

How reproducible:
100%

Steps to Reproduce:
1. Start banshee
2. enable plugin (double check keys)
3. Now press the play button (or any other multimedie key supposedly picked up
but banshee)
  
Actual results:
Nothing happens, double checking by adjusting volume via the multimedia keys
shows that the key presses are send and reacted upon by the gnome session.

Expected results:
Working multimedia keys

Additional info:

Comment 1 David Nielsen 2007-10-21 04:09:20 UTC
since Banshee started bundling ndesk-dbus this has gone away, closing


Note You need to log in before you can comment on or make changes to this bug.