This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 237378 - Volume control crash on exit
Volume control crash on exit
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-21 12:52 EDT by Pete Zaitcev
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-25 08:29:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
bug-buddy output (17.26 KB, text/plain)
2007-04-21 12:52 EDT, Pete Zaitcev
no flags Details

  None (edit)
Description Pete Zaitcev 2007-04-21 12:52:32 EDT
Description of problem:

Crash when exiting (captured by bug-buddy).

Version-Release number of selected component (if applicable):

gnome-media-2.18.0-1.fc7

How reproducible:

Not very...

Steps to Reproduce:
1. Open volume control
2. Edit preferences, add, remove controls
3. Work sliders etc.
4. Remove some controls
5. Exit

Actual results:

Crash

Expected results:

No crash

Additional info:

Does not seem like a big deal, I would not even notice if not for
bug-buddy. The panel icon survives. But still...
Comment 1 Pete Zaitcev 2007-04-21 12:52:32 EDT
Created attachment 153242 [details]
bug-buddy output
Comment 2 Bastien Nocera 2007-04-23 06:06:26 EDT
Not very useful without the symbols I'm afraid (you'd need to install the glib,
gtk2 and gnome-media -debuginfo packages).

The bug looks like the upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=402003 though.
Comment 3 Bastien Nocera 2007-04-23 06:21:20 EDT
Did you change any drop-down menu in the options tab? Can you reproduce the
problem at will?
Comment 4 Pete Zaitcev 2007-04-23 13:32:58 EDT
No, it's not reproducible, sorry.

I could not change anything in the options tab, because the drop-down
menu only has one entry (Mic(rophone)).
Comment 5 Bastien Nocera 2007-04-25 08:29:12 EDT
The upstream is getting some love, so moving there.

Note You need to log in before you can comment on or make changes to this bug.