Bug 237409 - bookmark "import from Firefox" apostrophe error
bookmark "import from Firefox" apostrophe error
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
7
All Linux
medium Severity low
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-22 03:02 EDT by Ken Dreyer
Modified: 2008-08-02 19:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-11 09:15:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 167346 None None None Never

  None (edit)
Description Ken Dreyer 2007-04-22 03:02:35 EDT
Description of problem:
Import a bookmark (from Firefox to Epiphany) with an apostrophe in the name.
Epiphany will add an semicolon after each apostrophe.

Version-Release number of selected component (if applicable):
epiphany-2.16.3-4.fc6
firefox-1.5.0.10-5.fc6

Steps to Reproduce:
1.In Firefox, create a bookmark with an apostrophe in the name field (for
example, "Bob's house").
2.In Epiphany, Bookmarks -> Edit Bookmarks
3.File -> Import Bookmarks -> From Firefox
4.Epiphany translates all ' to '; (for example "Bob's House" becomes "Bob';s House")
Comment 1 Zoltán Magyar 2007-05-02 09:17:36 EDT
I was able to reproduce the bug (using the components with the given versions).
A similar bug is reported at gnome:
http://bugzilla.gnome.org/show_bug.cgi?id=167346
Comment 2 Matěj Cepl 2007-12-10 04:22:53 EST
Fedora Core 6 is no longer supported, could you please reproduce this with the
updated version of the currently supported distribution (Fedora 7, 8, or
Rawhide)? If this issue turns out to still be reproducible, please let us know
in this bug report. If after a month's time we have not heard back from you, we
will have to close this bug as CANTFIX.

Setting status to NEEDINFO, and awaiting information from the reporter.

[This is mass-filed message to all open Fedora Core 6 bugs related to Xorg or
Gecko. If you see any other reason, why this bug shouldn't be closed, please,
comment on it here.]
Comment 3 Ken Dreyer 2007-12-10 22:36:53 EST
This bug is still present in Fedora 7. My versions:
firefox-2.0.0.10-2.fc7
epiphany-2.18.3-5.fc7
Comment 4 Matěj Cepl 2007-12-11 09:15:02 EST
Although, it is not exactly the same bug, at least it is functionally the same
(i.e., when the upstream will be resolved, this one will be obsolete).
Therefore, I am closing this bug as UPSTREAM, as I believe that it is more
appropriate to let it be resolved upstream.

Red Hat will continue to track the issue in the centralized upstream bug
tracker, and will review any bug fixes that become available for consideration
in future updates.

Thank you for the bug report.

Note You need to log in before you can comment on or make changes to this bug.