Bug 237429 - No description of multipathd in system-config-services
No description of multipathd in system-config-services
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: device-mapper-multipath (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Ben Marzinski
Corey Marthaler
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-22 17:13 EDT by Paul Bolle
Modified: 2008-05-01 11:39 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 16:56:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rather trivial patch (282 bytes, patch)
2007-04-22 17:13 EDT, Paul Bolle
no flags Details | Diff

  None (edit)
Description Paul Bolle 2007-04-22 17:13:24 EDT
Description of problem:
The description field of multipathd in s-c-s is empty.

Version-Release number of selected component (if applicable):
device-mapper-multipath-0.4.7-5 (probably rawhide too)

How reproducible:
run s-c-s; check multipathd

Steps to Reproduce:
1. n/a
2.
3.
  
Actual results:
""

Expected results:
"Manage device-mapper multipath devices"

Additional info:
Caused by an empty line in the "header" of /etc/init.d/multipath.d. Rather
trivial patch will be attached.
Comment 1 Paul Bolle 2007-04-22 17:13:25 EDT
Created attachment 153258 [details]
rather trivial patch
Comment 2 Ben Marzinski 2007-04-30 14:09:25 EDT
Patch applied. Thanks.
Comment 3 Paul Bolle 2007-11-21 14:32:09 EST
According to my Bugzilla homepage this bug "is now resolved and you should
verify it." I hope I'm doing that correctly now.

FWIW, this is fixed (in F8, which I'm running now).
Comment 4 John Poelstra 2008-03-31 16:56:17 EDT
thank you for your update.

Note You need to log in before you can comment on or make changes to this bug.