Bug 237430 - WIreless card detection in Dell Latitude D810 INtel wireless card
Summary: WIreless card detection in Dell Latitude D810 INtel wireless card
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: wireless-tools   
(Show other bugs)
Version: 6
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-22 21:35 UTC by Kim Williams
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-25 16:08:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
a text file from my dmesg.log (23.86 KB, text/plain)
2007-04-22 21:35 UTC, Kim Williams
no flags Details

Description Kim Williams 2007-04-22 21:35:11 UTC
Description of problem:
FC6 does not recognize my built-in wireless card. (ipw2200bg)

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Kim Williams 2007-04-22 21:35:11 UTC
Created attachment 153259 [details]
a text file from my dmesg.log

Comment 2 Christopher Aillon 2007-04-25 16:08:54 UTC
It does recognize your device:

ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, 1.2.0kmprq
ipw2200: Copyright(c) 2003-2006 Intel Corporation
ACPI: PCI Interrupt 0000:03:03.0[A] -> GSI 17 (level, low) -> IRQ 18
ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
cs: IO port probe 0x100-0x3af: clean.
cs: IO port probe 0x3e0-0x4ff: clean.
cs: IO port probe 0x820-0x8ff: clean.
cs: IO port probe 0xc00-0xcf7: clean.
cs: IO port probe 0xa00-0xaff: clean.
sd 0:0:0:0: Attached scsi generic sg0 type 0
ipw2200: ipw2200-bss.fw request_firmware failed: Reason -2
ipw2200: Unable to load firmware: -2
ipw2200: failed to register network device

But notice that the firmware fails to load.  This is probably because you don't
have it installed.  We didn't have the rights to ship this until very recently,
so FC6 didn't install this at all by default.  It is now available and you can
install it from our repositories by issuing the following command:

yum install ipw2200-firmware



Note You need to log in before you can comment on or make changes to this bug.