Bug 237440 - Installer hangs on boards with Pomise Sata controller.
Summary: Installer hangs on boards with Pomise Sata controller.
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 6
Hardware: athlon Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 427887
TreeView+ depends on / blocked
 
Reported: 2007-04-23 05:35 UTC by Joachim Backes
Modified: 2008-01-08 07:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-08 07:24:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Backes 2007-04-23 05:35:13 UTC
Description of problem:
Trying to install FC6 on a board with 4xDual Core Opteron and (important)
Promise Sata controller. But during install, anaconda hangs up, and installation
is not continued.

Version-Release number of selected component (if applicable):
FC6

How reproducible:
Each time

Steps to Reproduce:
1.Boot from FC6 CD/DVD
2.Follow the menu including "Skip media check"
3.
  
Actual results:
The install process does not continue

Expected results:
Installation will be performed

Additional info:

Havong the same Problem under Centos5, but not under Sentos 4.4

Comment 1 Chuck Ebbert 2007-04-27 14:01:03 UTC
Which FC6 install CD? The original one, or the respin?

Try the respin if not already tried:
http://fedoraunity.org/news-archives/core-6-re-spin-20070111

Comment 2 Joachim Backes 2007-04-28 05:28:26 UTC
With the original CD.

Comment 3 Jon Stanley 2008-01-08 01:54:40 UTC
(This is a mass-update to all current FC6 kernel bugs in NEW state)

Hello,

I'm reviewing this bug list as part of the kernel bug triage project, an attempt
to isolate current bugs in the Fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug, however this version of Fedora is no longer
maintained.

Please attempt to reproduce this bug with a current version of Fedora (presently
Fedora 8). If the bug no longer exists, please close the bug or I'll do so in a
few days if there is no further information lodged.

Thanks for using Fedora!

Comment 4 Joachim Backes 2008-01-08 07:24:14 UTC
Could not reproduce this bug in F8!


Note You need to log in before you can comment on or make changes to this bug.