Bug 23746 - backspace and delete key do not work
backspace and delete key do not work
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-10 17:27 EST by Joseph Kotran
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-31 10:48:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph Kotran 2001-01-10 17:27:09 EST
Hello,

	Please note that the backspace and delete key do not work in X windows.
They work fine at a virtual console.  This behavior is present in all
applications and terminal emulators.

				Best regards,

_______________________________________________________________________
 
Joseph Kotran                           Lead Systems Administrator
 
Lockheed Martin                         E-mail: jkotran@atl.lmco.com
Advanced Technology Laboratories        Phone:  856.338.4327
1 Federal St A&E 312                    Fax:    856.338.4121
Camden NJ USA 08102                     Web:    http://www.atl.lmco.com
Comment 1 Harald Hoyer 2001-01-11 06:07:20 EST
If it doesn't work in ALL applications and terminal emulators (xterm, rxvt,
konsole, ...) then why you assign this bug to rxvt?
Comment 2 Joseph Kotran 2001-01-11 11:41:10 EST
Good day,

	Sorry, but I didn't know which component to register the bug with.  I thought
that perhaps it is an X bug.  However, I didn't notice an XFree component.

				Regards,

				Joe Kotran

P.S.  I do confirm that the behavior occurs in all X programs.
Comment 3 Joseph Kotran 2001-01-22 14:44:10 EST
Hello,

	Have you confirmed the behavior that I documented?  If so, what is the current
status of my bug report?  This report has not been updated for several days.

				Best regards,

				Joe Kotran
Comment 4 Mike A. Harris 2001-05-31 04:35:17 EDT
Backspace and delete work in all applications that I use on a daily basis,
and any I've tested in the past.  This is in both GNOME and KDE - using the
en_US locale.  What locale are you using?
If you are having a problem with all applications it almost certainly must be a 
configuration problem on your end otherwise I would be flooded with bug 
reports about this from every user out there.  If it is not that, then I would
need a great level more detail about your system, what is installed, what
exactly you are doing, and complete steps to be able to reproduce this.
There are some isolated bug reports with BS/DEL not working properly, but it
is with specific apps like xterm, etc. and is in special circumstances usually.
Provide me with the information to reproduce this, and I may be able to help.
Comment 5 Joseph Kotran 2001-05-31 10:48:39 EDT
Hello,

	The problem that I reported was with 7.1 beta RC 1.  It was fixed in a later
beta release.  This problem is not present in 7.1 gold.

				Regards,

				Joe Kotran
Comment 6 Mike A. Harris 2001-05-31 11:43:16 EDT
Ok great, thanks.  It must not have been an X problem then because I never
fixed anything like that.  Must have been termcap/terminfo or something
else..  Glad it is fixed though.

Thanks again for the update.

Note You need to log in before you can comment on or make changes to this bug.