Bug 237492 - Missing dependencies
Summary: Missing dependencies
Status: CLOSED DUPLICATE of bug 198211
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-pilot   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-23 15:02 UTC by Matthias Clasen
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-23 19:03:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2007-04-23 15:02:12 UTC
/usr/lib/libgpilotdcm.so is still insufficiently linked:

[mclasen@dhcp83-33 ~]$ ldd -r /usr/lib/libgpilotdcm.so.2
[...]
undefined symbol: gnome_pilot_conduit_sync_type_int_to_str     
(/usr/lib/libgpilotdcm.so.2)
undefined symbol: gnome_pilot_conduit_sync_type_str_to_int     
(/usr/lib/libgpilotdcm.so.2)
undefined symbol: gnome_pilot_conduit_set_name  (/usr/lib/libgpilotdcm.so.2)

Comment 1 Matthew Barnes 2007-04-23 19:03:33 UTC
I'm going to fold this into bug #198211 and handle it there.

Looks like upstream has a fix for this:
http://bugzilla.gnome.org/show_bug.cgi?id=431145#c6

*** This bug has been marked as a duplicate of 198211 ***


Note You need to log in before you can comment on or make changes to this bug.