Bug 237497 - Missing man page tc-filters
Summary: Missing man page tc-filters
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: iproute (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Marcela Mašláňová
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-23 15:08 UTC by Peter Bieringer
Modified: 2009-03-13 13:16 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-13 13:16:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Bieringer 2007-04-23 15:08:22 UTC
Description of problem:

man page of "tc" contains a hint for man page "tc-filters", but this is missing.

Version-Release number of selected component (if applicable):
iproute-2.6.9-3 (RHEL4)
iproute-2.6.19-1.fc6 (FC6)

How reproducible:
always

Steps to Reproduce:
1. $ man tc

...
SEE ALSO
       tc-cbq(8), tc-htb(8), tc-sfq(8), tc-red(8), tc-tbf(8), tc-pfifo(8),
tc-bfifo(8), tc-pfifo_fast(8), tc-filters(8)

2. $ man tc-filters 

Actual results:
No manual entry for tc-filters

Expected results:
Man page is shown

Additional info:
Same happen on FC6

Comment 1 Peter Bieringer 2007-04-24 09:59:13 UTC
Just note that current version
http://developer.osdl.org/dev/iproute2/download/iproute2-2.6.20-070313.tar.gz
misses this file also. One has to trigger maintainer for looking for or creating
the missing man page.

Comment 2 Marcela Mašláňová 2009-03-13 13:16:06 UTC
The latest version don't mention manual page tc-filters. I suppose some filters are mentioned in pdf, which is installed with package. I would like to close it because there are no other iproute bugs for RHEL-4.
The manual page tc don't mention it since v2.6.27, so it should be all right in the future.


Note You need to log in before you can comment on or make changes to this bug.