Bug 237503 - Missing dependencies
Missing dependencies
Status: CLOSED DUPLICATE of bug 198216
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-23 11:22 EDT by Matthias Clasen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-08 14:36:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2007-04-23 11:22:17 EDT
[mclasen@dhcp83-33 ~]$ ldd -r /usr/lib/libI810XvMC.so.1undefined symbol: XFree
(/usr/lib/libI810XvMC.so.1)
undefined symbol: drmAvailable  (/usr/lib/libI810XvMC.so.1)
        linux-gate.so.1 =>  (0x00623000)
        libc.so.6 => /lib/libc.so.6 (0x00e8a000)
        /lib/ld-linux.so.2 (0x80000000)
undefined symbol: XvMCQueryExtension    (/usr/lib/libI810XvMC.so.1)
undefined symbol: drmGetMagic   (/usr/lib/libI810XvMC.so.1)
undefined symbol: drmOpen       (/usr/lib/libI810XvMC.so.1)
undefined symbol: drmMap        (/usr/lib/libI810XvMC.so.1)
undefined symbol: drmCommandNone        (/usr/lib/libI810XvMC.so.1)
undefined symbol: drmUnlock     (/usr/lib/libI810XvMC.so.1)
undefined symbol: XGetGeometry  (/usr/lib/libI810XvMC.so.1)
undefined symbol: _xvmc_destroy_subpicture      (/usr/lib/libI810XvMC.so.1)
undefined symbol: drmCommandWriteRead   (/usr/lib/libI810XvMC.so.1)
undefined symbol: drmClose      (/usr/lib/libI810XvMC.so.1)
undefined symbol: _xvmc_destroy_surface (/usr/lib/libI810XvMC.so.1)
undefined symbol: _xvmc_create_surface  (/usr/lib/libI810XvMC.so.1)
undefined symbol: XInternAtom   (/usr/lib/libI810XvMC.so.1)
undefined symbol: _xvmc_create_subpicture       (/usr/lib/libI810XvMC.so.1)
undefined symbol: _xvmc_create_context  (/usr/lib/libI810XvMC.so.1)
undefined symbol: _xvmc_destroy_context (/usr/lib/libI810XvMC.so.1)
undefined symbol: XvMCQueryVersion      (/usr/lib/libI810XvMC.so.1)
undefined symbol: drmUnmap      (/usr/lib/libI810XvMC.so.1)
undefined symbol: XQueryTree    (/usr/lib/libI810XvMC.so.1)
undefined symbol: drmGetLock    (/usr/lib/libI810XvMC.so.1)
undefined symbol: drmUnmapBufs  (/usr/lib/libI810XvMC.so.1)
undefined symbol: drmCommandWrite       (/usr/lib/libI810XvMC.so.1)
undefined symbol: XvGetPortAttribute    (/usr/lib/libI810XvMC.so.1)

Intentional ?
Comment 1 Adam Jackson 2007-05-08 14:36:15 EDT

*** This bug has been marked as a duplicate of 198216 ***

Note You need to log in before you can comment on or make changes to this bug.