Bug 237504 - Missing dependencies
Summary: Missing dependencies
Status: CLOSED DUPLICATE of bug 198216
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-via   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-23 15:23 UTC by Matthias Clasen
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-08 18:36:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2007-04-23 15:23:29 UTC
[mclasen@dhcp83-33 ~]$ ldd -r /usr/lib/libviaXvMC.so.1undefined symbol: _XReply
      (/usr/lib/libviaXvMC.so.1)
undefined symbol: XUnlockDisplay        (/usr/lib/libviaXvMC.so.1)
undefined symbol: XFree (/usr/lib/libviaXvMC.so.1)
        linux-gate.so.1 =>  (0x00cfa000)
        libdrm.so.2 => /usr/lib/libdrm.so.2 (0x00110000)
        libc.so.6 => /lib/libc.so.6 (0x00b49000)
        /lib/ld-linux.so.2 (0x80000000)
undefined symbol: XvMCQueryExtension    (/usr/lib/libviaXvMC.so.1)
undefined symbol: XMissingExtension     (/usr/lib/libviaXvMC.so.1)
undefined symbol: XvCreateImage (/usr/lib/libviaXvMC.so.1)
undefined symbol: XMatchVisualInfo      (/usr/lib/libviaXvMC.so.1)
undefined symbol: _XFlush       (/usr/lib/libviaXvMC.so.1)
undefined symbol: _XEatData     (/usr/lib/libviaXvMC.so.1)
undefined symbol: XvPutImage    (/usr/lib/libviaXvMC.so.1)
undefined symbol: XextRemoveDisplay     (/usr/lib/libviaXvMC.so.1)
undefined symbol: XextCreateExtension   (/usr/lib/libviaXvMC.so.1)
undefined symbol: XLockDisplay  (/usr/lib/libviaXvMC.so.1)
undefined symbol: _XRead        (/usr/lib/libviaXvMC.so.1)
undefined symbol: _xvmc_destroy_subpicture      (/usr/lib/libviaXvMC.so.1)
undefined symbol: XvQueryPortAttributes (/usr/lib/libviaXvMC.so.1)
undefined symbol: XCreateGC     (/usr/lib/libviaXvMC.so.1)
undefined symbol: XSync (/usr/lib/libviaXvMC.so.1)
undefined symbol: _xvmc_destroy_surface (/usr/lib/libviaXvMC.so.1)
undefined symbol: _xvmc_create_surface  (/usr/lib/libviaXvMC.so.1)
undefined symbol: XextFindDisplay       (/usr/lib/libviaXvMC.so.1)
undefined symbol: XInternAtom   (/usr/lib/libviaXvMC.so.1)
undefined symbol: _xvmc_create_subpicture       (/usr/lib/libviaXvMC.so.1)
undefined symbol: XextAddDisplay        (/usr/lib/libviaXvMC.so.1)
undefined symbol: _xvmc_create_context  (/usr/lib/libviaXvMC.so.1)
undefined symbol: _xvmc_destroy_context (/usr/lib/libviaXvMC.so.1)
undefined symbol: XvMCQueryVersion      (/usr/lib/libviaXvMC.so.1)
undefined symbol: _XReadPad     (/usr/lib/libviaXvMC.so.1)

Intentional ?

Comment 1 Adam Jackson 2007-05-08 18:36:24 UTC

*** This bug has been marked as a duplicate of 198216 ***


Note You need to log in before you can comment on or make changes to this bug.