Bug 237508 - LCS device not found at install
Summary: LCS device not found at install
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: s390x Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Martin Sivák
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-23 16:00 UTC by Brad Hinson
Modified: 2018-10-19 21:48 UTC (History)
1 user (show)

Fixed In Version: RHBA-2008-0397
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 15:29:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Get lcs interface name correctly (1.22 KB, patch)
2007-04-23 16:05 UTC, Brad Hinson
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0397 normal SHIPPED_LIVE anaconda bug fix and enhancement update 2008-05-19 23:11:23 UTC

Description Brad Hinson 2007-04-23 16:00:42 UTC
Description of problem:
After entering the LCS subchannels during stage 1, the installer reports:
"Could not detect LCS interface, aborting..."

Version-Release number of selected component (if applicable):
anaconda-11.1.2.36

Steps to Reproduce:
1. Attach two lcs devices
2. Install (either under z/VM or LPAR)
3. Enter subchannels when prompted
4. After entering port number, install cannot continue because of error

Comment 1 Brad Hinson 2007-04-23 16:05:55 UTC
Created attachment 153290 [details]
Get lcs interface name correctly

The function getlcsifname() looks for a driver/ symlink in sysfs, but there
isn't one any more.  The device name will always be eth0, though.

Comment 2 Red Hat Bugzilla 2007-06-12 03:48:36 UTC
requested by Jams Antill

Comment 3 RHEL Product and Program Management 2007-10-16 04:01:23 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 11 errata-xmlrpc 2008-05-21 15:29:59 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0397.html



Note You need to log in before you can comment on or make changes to this bug.