Bug 237550 - RFE: public technical info on otherwise private bugs.
RFE: public technical info on otherwise private bugs.
Status: CLOSED DUPLICATE of bug 785842
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Simon Green
Kevin Baker
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2007-04-23 15:04 EDT by Eric Sandeen
Modified: 2014-12-01 18:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-04-30 23:39:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Eric Sandeen 2007-04-23 15:04:57 EDT
Not sure if this is possible or not; feel free to WONTFIX if appropriate.

Since often/usually we treat customer-reported bugs as customer-confidential, it
makes it hard to share the *technical* details of the bug with anyone other than
the reporter.  We have the [ ] private checkboxes for comments, but that seems
to be going the other direction - mark private what would otherwise be public.

Would it be possible to perhaps have a [ ] public counterpart to [ ] private
which makes *only* those marked comments public, regardless of overall bug
permissions?  Or some other means to very specifically and intentionally provide
customer-info-free summary information for a particular bug, so that when other
customers or partners see something in the changelog, they can get the
-technical- background & reason for the change?


Comment 1 David Lawrence 2010-01-15 12:33:17 EST
Red Hat Bugzilla is now using version 3.4 of the Bugzilla codebase and
therefore this feature will need to be implemented against the new release.
Updating bug version to 3.2.
Comment 2 David Lawrence 2010-08-25 17:43:55 EDT
Red Hat has now upgraded to Bugzilla 3.6 and this bug will now be reassigned to that version. It would be helpful to the Bugzilla Development Team if this bug is verified to still be an issue with the latest version. If it is no longer an issue, then feel free to close, otherwise please comment that it is still a problem and we will try to address the issue as soon as we can.

Bugzilla Development Team
Comment 4 Simon Green 2012-04-30 23:39:32 EDT

*** This bug has been marked as a duplicate of bug 785842 ***

Note You need to log in before you can comment on or make changes to this bug.