Bug 237564 - perl-5.8.8-16.2 missing ExtUtils BuildRequires
perl-5.8.8-16.2 missing ExtUtils BuildRequires
Status: CLOSED DUPLICATE of bug 226276
Product: Fedora
Classification: Fedora
Component: perl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-23 16:06 EDT by Warren Togami
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-25 11:16:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2007-04-23 16:06:53 EDT
We might have missed this if the minimum buildgroup includes this by default,
but you may want to include the appropriate BuildRequires in perl.spec too so
manual builds succeed.

RPM build errors:
    File not found:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/ExtUtils/Embed.pm
    File not found:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/ExtUtils/Command
    File not found:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/ExtUtils/Install.pm
    File not found:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/ExtUtils/Installed.pm
    File not found:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/ExtUtils/Liblist
    File not found:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/ExtUtils/Liblist.pm
    File not found:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/ExtUtils/MakeMaker
    File not found:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/ExtUtils/MakeMaker.pm
    File not found:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/ExtUtils/MANIFEST.SKIP
    File not found by glob:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/ExtUtils/MM*.pm
    File not found:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/ExtUtils/MY.pm
    File not found:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/ExtUtils/Manifest.pm
    File not found:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/ExtUtils/Mkbootstrap.pm
    File not found:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/ExtUtils/Mksymlists.pm
    File not found:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/ExtUtils/NOTES
    File not found:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/ExtUtils/Packlist.pm
    File not found:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/ExtUtils/PATCHING
    File not found:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/ExtUtils/testlib.pm
    File not found by glob:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/Test/Harness*
    File not found by glob:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/Test/More*
    File not found by glob:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/Test/Builder*
    File not found by glob:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/Test/Simple*
    File not found by glob:
/var/tmp/perl-5.8.8-17.fc7-root-builder2/usr/lib64/perl5/5.8.8/Test/Tutorial*
Comment 1 Robin Norwood 2007-04-25 11:16:57 EDT
This is the same as bug #226276, comment #26.

*** This bug has been marked as a duplicate of 226276 ***

Note You need to log in before you can comment on or make changes to this bug.