Bug 237565 - upgrade fails to find existing partitions (mdraid, LVM)
upgrade fails to find existing partitions (mdraid, LVM)
Status: CLOSED DUPLICATE of bug 234938
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-23 16:07 EDT by Bill Nottingham
Modified: 2014-03-16 23:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-01 12:29:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda log file (18.20 KB, text/plain)
2007-04-23 16:07 EDT, Bill Nottingham
no flags Details
lvm output from anaconda (405 bytes, text/plain)
2007-04-23 16:09 EDT, Bill Nottingham
no flags Details

  None (edit)
Description Bill Nottingham 2007-04-23 16:07:13 EDT
Description of problem:

I have a box:

- one IDE drive, with /boot and /
- two SATA drives, md RAID 1, LVM array mounted as /storage
(/dev/mapper/array-storage)

Everything is mounted via label.

anaconda fails on upgrade with:

"Error mounting device array/storage as /storage: No such file or directory"

Version-Release number of selected component (if applicable):

rawhide-2007-04-23

How reproducible:

Every time

Steps to Reproduce:
1. Boot anaconda
2. Select to upgrade what is now /dev/sdc5
Comment 1 Bill Nottingham 2007-04-23 16:07:44 EDT
Created attachment 153310 [details]
anaconda log file
Comment 2 Bill Nottingham 2007-04-23 16:09:05 EDT
Created attachment 153311 [details]
lvm output from anaconda

Note that running 'lvm vgchange -ay' on tty2 activates the array just fine.
Comment 3 Bill Nottingham 2007-05-01 12:29:24 EDT

*** This bug has been marked as a duplicate of 234938 ***

Note You need to log in before you can comment on or make changes to this bug.