Bug 23759 - `libwww-config --libs` misses libwwwzip
Summary: `libwww-config --libs` misses libwwwzip
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: w3c-libwww (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-11 02:44 UTC by David Xu
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-13 14:16:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Xu 2001-01-11 02:44:17 UTC
Hi,

in w3c-libwww there is an utility libwww-config which can dump
some config information about when you built libwww package,
I found a problem that 'libwww-config --libs' does not print name 
libwwwzip, so programs using libwww sometime miss symbol from 
libwww.zip.so because they do not link into program, and startup fails.

Comment 1 Harald Hoyer 2001-12-14 15:49:54 UTC
fixed in Red Hat 7.x



Note You need to log in before you can comment on or make changes to this bug.