Bug 237607 - broken URL in dvgrab package description
Summary: broken URL in dvgrab package description
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: dvgrab   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jarod Wilson
QA Contact:
URL: http://kino.schirmacher.de/
Whiteboard:
Keywords:
Depends On:
Blocks: 237018
TreeView+ depends on / blocked
 
Reported: 2007-04-24 02:53 UTC by petrosyan
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-24 14:49:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2007-04-24 02:53:26 UTC
Description of problem:
broken URL in dvgrab package description
URL         : http://kino.schirmacher.de/

the correct URL seems to be http://www.kinodv.org/

Version-Release number of selected component (if applicable):
dvgrab-2.1-2.fc7

How reproducible:
Always

Steps to Reproduce:
rpm -qi dvgrab

Comment 1 Jarod Wilson 2007-04-24 14:49:09 UTC
This one is actually already fixed in our cvs tree, I just never tagged and
pushed a new build for some reason... Doing so now.


Note You need to log in before you can comment on or make changes to this bug.