Bug 23762 - Cannot install to a raid array.
Summary: Cannot install to a raid array.
Status: CLOSED DUPLICATE of bug 23650
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard: Florence Beta-3
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-11 04:18 UTC by Bryan Leopard
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-11 21:13:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan Leopard 2001-01-11 04:18:27 UTC
Get 'no devices to install to'  message when trying to install to ROC.  
Received same message when trying to install to an SA4200.

Configuration:

DL380
ROC 1.42
RH7.1 Beta1

Reproduced on ML370 w/ ROC 1.42

cpqarray module is loaded.

Comment 1 Michael Fulbright 2001-01-11 16:49:19 UTC
Is this the same as bug 23650?

Comment 2 Glen Foster 2001-01-11 21:13:19 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 3 Matt Wilson 2001-01-19 05:42:02 UTC

*** This bug has been marked as a duplicate of 23650 ***


Note You need to log in before you can comment on or make changes to this bug.