Bug 237726 - broken URL in xml-common package description
broken URL in xml-common package description
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: sgml-common (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ondrej Vasik
Ben Levenson
http://www.w3.org/2003/entities/
:
Depends On:
Blocks: 237018
  Show dependency treegraph
 
Reported: 2007-04-24 19:34 EDT by petrosyan
Modified: 2007-12-05 15:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-28 10:24:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2007-04-24 19:34:05 EDT
Description of problem:
broken URL in xml-common package description
URL         : http://www.iso.ch/cate/3524030.html

Version-Release number of selected component (if applicable):
xml-common-0.6.3-19

How reproducible:
Always

Steps to Reproduce:
rpm -qi xml-common
Comment 1 Fernando Nasser 2007-04-25 11:55:07 EDT
We never released a 0.6.3 of xml-commons (note the 's'), and certainly not a
xml-common-0.6.3-19.

Where did you get this RPM from?
Comment 2 petrosyan 2007-04-25 16:43:08 EDT
this RPM comes from sgml-common
Comment 3 Fernando Nasser 2007-04-25 17:06:39 EDT
Hum, we have an xml-commons from the Java stack on Fedora and RHEL, and a
xml-common (no 's') in addition to that.  And worse, the subpackage name does
not match the SRPM name, which is always a bad thing.

To whoever owns sgml-commin: we should talk about renaming this subpackage or
reusing the DTDs installed by the Java one.
Comment 4 Ondrej Vasik 2007-05-28 10:24:33 EDT
URL will be changed to http://www.w3.org/2003/entities/ (some other
distributions are using docbook-tools homepage, which is imho wrong, this is one
is better). Because of very low severity I will fix that URL with next build in
devel branch of Fedora. 

fnasser: We could talk about renaming, but I would like to keep it as it is - it
is old product, with almost unactive upstream and maybe this could break some
strict dependencies somewhere. When you use rpm -qi xml-common, you have
displayed that it is coming from sgml-common rpm, so I see no real problem. But
feel free to contact me. 

Closing as NEXTRELEASE
Comment 5 Fernando Nasser 2007-12-05 15:59:07 EST
OK, under the cirscunstances I guess we can keep it as it is.  Thanks for the
clarification.

Note You need to log in before you can comment on or make changes to this bug.