Bug 237728 - broken URL in xorg-x11-drv-amd package description
Summary: broken URL in xorg-x11-drv-amd package description
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-amd   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Adam Jackson
QA Contact:
URL: http://git.infradead.org/?p=users/jcr...
Whiteboard:
Keywords: EasyFix, Reopened
Depends On:
Blocks: 237018
TreeView+ depends on / blocked
 
Reported: 2007-04-24 23:40 UTC by petrosyan
Modified: 2008-03-26 17:22 UTC (History)
0 users

Fixed In Version: xorg-x11-drv-amd-2.7.7.7-2.fc9.i386
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-26 17:22:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2007-04-24 23:40:16 UTC
Description of problem:
broken URL in xorg-x11-drv-amd package description
URL         : http://git.infradead.org/?p=users/jcrouse/xf86-video-amd.git

Version-Release number of selected component (if applicable):
xorg-x11-drv-amd-0.0-9.20061016git.fc7

How reproducible:
Always

Steps to Reproduce:
rpm -qi xorg-x11-drv-amd

Comment 1 Adam Jackson 2007-04-25 16:37:11 UTC
Fixed in CVS, thanks!

Comment 2 petrosyan 2007-06-27 05:47:56 UTC
this bug is still present in
xorg-x11-drv-amd-0.0-22.20070625.fc8
and in
xorg-x11-drv-amd-0.0-22.20070625.fc7

the correct URL seems to be http://git.infradead.org/?p=users/jcrouse/geode.git

Comment 3 petrosyan 2008-03-11 03:36:01 UTC
this bug is still present in xorg-x11-drv-amd-0.0-26.20080310.fc9

Comment 4 petrosyan 2008-03-11 03:38:09 UTC
correct URL seems to be http://git.infradead.org/?p=geode.git

Comment 5 petrosyan 2008-03-26 17:22:52 UTC
this bug has been fixed in xorg-x11-drv-amd-2.7.7.7-2.fc9.i386


Note You need to log in before you can comment on or make changes to this bug.