Bug 237750 - mkvtoolnix does not include mkvinfo
Summary: mkvtoolnix does not include mkvinfo
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: mkvtoolnix (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dominik 'Rathann' Mierzejewski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-25 08:34 UTC by Alex Viskovatoff
Modified: 2017-02-16 03:04 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-25 16:05:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alex Viskovatoff 2007-04-25 08:34:18 UTC
If you go to the MKVToolnix Web page, you will find that these tools comprise
three programs: mkvmerge, mkvinfo, and mkvexctract. However, the Fedora Core 6
mkvtoolnix package does not provide mkvinfo. That is a bug.

The reason I am reporting this here is that
<http://bugzilla.redhat.com/bugzilla> is specified as the packager of mkvtoolnix
in the package info.

The bugzilla Web page that I am entering this bug report with asks one to
specify the "component", but mkvtoolnix is not included in the list of
components. The Web page does not allow you to leave the component field blank,
or specify "other". I hope this will not lead to confusion.

Comment 1 Dominik 'Rathann' Mierzejewski 2007-04-25 16:05:57 UTC
mkvinfo is present in the mkvtoolnix-gui package.


Note You need to log in before you can comment on or make changes to this bug.