Bug 237774 - FutureEnhancement of 'pup'
Summary: FutureEnhancement of 'pup'
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut   
(Show other bugs)
Version: 6
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-25 12:07 UTC by John
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-25 15:18:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John 2007-04-25 12:07:45 UTC
Description of problem:
The "Updates available" window does not return to its original size when "Update
Details" window is closed.



Version-Release number of selected component (if applicable):
fc6

How reproducible:


Steps to Reproduce:
1. click on a package in "Updates available"
2. click the arrow to show the "Update Details" window
3. click the arrow to collapse the "Update Details" window



Expected results:
The updates available window should return to its original size.

Additional info:

Comment 1 John 2007-04-25 12:10:22 UTC
FutureFeature request, not a bug.

Comment 2 Jeremy Katz 2007-04-25 15:18:32 UTC
This is actually done for Fedora 7


Note You need to log in before you can comment on or make changes to this bug.