Bug 237915 - XP Error "refers to a location that is unavailable"
XP Error "refers to a location that is unavailable"
Status: CLOSED DUPLICATE of bug 235821
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Samba Maint Team
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-25 22:13 EDT by Ryan Williams
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-27 11:19:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
smb.conf (3.17 KB, text/plain)
2007-04-25 22:13 EDT, Ryan Williams
no flags Details

  None (edit)
Description Ryan Williams 2007-04-25 22:13:26 EDT
Description of problem:
After updating from samba-3.0.24-3 to samba-3.0.24-4 i can no longer access
shares from windows XP if i use the netbios name in the UNC path. However if i
use the IP address of the server in the UNC path the shares work fine.
Furthermore if i use windows to try and map a network drive using the netbios
name in the UNC path it fails but i can use "net use" from a command prompt to
map a drive successfully.

Version-Release number of selected component (if applicable):
samba-3.0.24-4

How reproducible:

Steps to Reproduce:
1. configure smb.conf as shown
2. attempt to access \\dev\common from a windows xp client
  
Actual results:
An Error Dialog "\\dev\common refers to a location that is unavailable. It could
be on a hard drive on this computer, or on a network. Check to make sure that
the disk is properly inserted, or that you are connected to the Internet or your
network, and then try again. If it still cannot be located, the information
might have been moved to a different location."

Expected results:
The share should open.

Additional info:
Does not error with version samba-3.0.24-3
Comment 1 Ryan Williams 2007-04-25 22:13:26 EDT
Created attachment 153477 [details]
smb.conf
Comment 2 Simo Sorce 2007-04-27 11:19:00 EDT

*** This bug has been marked as a duplicate of 235821 ***

Note You need to log in before you can comment on or make changes to this bug.